Korg Volca Sync Issues and How to Solve Them

Ever since I got my Korg Volcas (all 4 of them) I have been struggling with timing issues. The units sync up fine most of the time, but sometimes one of them skip a step or two when I press play and gets out of time with the other units.

At first, I thought the problem only occurred when I sync the Volcas to my computer via MIDI, and suspicion immediately fell on my home made MIDI Thru Box. I later discovered that the same thing also happens sometimes when I use only Volcas with sync cables, so I started doing some research.

It turns out that the sync problems were caused by my mono audio cables! When using mono cables (or a stereo cable plugged into a mono input), one of the audio channels is shorted to ground and this somehow interferes with the sync circuits of the Volcas.

IMG_0115

The solution was straight forward – I took some minijack stereo cables I had lying around, got out my wire cutters and snipped one of the 2 wires in each cable. I covered up the cut with electrical tape to provide isolation and avoid pops when I touch the cable.

I haven’t had any sync issues since and this solution also allows me to plug the Volcas into the balanced inputs on my Scarlet audio interface without having the two stereo channels cancel each other out.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s